Report Bugs FFT


#622

Thanks for reporting, you are right, Chrome 66 broke the sounds in WebGL games, but i have notified Y8 team, it will be fixed sooner by following chrome 66 audio guidelines :slight_smile:


#623

Thanks! :grin:


#624

The audio bug has creeped back again.


#625

Hi everyone, in some cases sound can be enabled by unmuting the tab. To do it, right click the tab and select unmute or mute the page muted button and select always allow.

If the mute buttons are not showing, I suggest to leave the Chrome developers a message here.


#626

can you try now ?


#627

Nope. Still no audio.


#628

Did you played the game on Y8.com ? Change has been done on y8.com iframe.


#629

No sound in Official Website. In Chrome.

No sound in Y8.com too

(Had sound the first time, but next time no sound again)

@Joll

Sound works in FireFox, but few cm from the top is cut off from the screen(When in Full Screen)
, and its more laggy than chrome


#630

OMG everything you just stated is LITERALLY WHAT I’VE BEEN FACING AS A PROBLEM! I thought I was the only one… now I’m relieved that the problem lies with the developer. not me since everyone is having the same issue.

No sound in y8.com. Check.
Sound gone like 1 or 2 days ago. check.
Sound WORKS IN FIREFOX BUT quite laggy preventing me from playing + few cm from the top is cut off. check.


#631

Sounds will work for first time, but if you quit browser and reopen, sounds will be back.

Other way for manually enabling Sounds is explained below :

Just click on y8 preloader to enable sounds, like in screenshot i shared below.

Logic being, To get the game sounds enabled, Chrome now wants user to interact with webpage before the game gets fully loaded.


#632

wtf? LOL I literally just refreshed the page and there’s sound now… also there’s no interaction like “enable sounds” during preloading. it loaded, and now there’s sounds when i click on anything like the menu shops etc. thank you man. its kinda sad because its like 12am already


#633

Ok thank you, I dont see the ‘Click here to enable audio for this game’ in Y8. But i did check the site settings of FFT in Chrome, it shows sound is enabled but still no sound.

Quitting browser and again reopening Y8 brings back the sound, but not in Official Website


#634

Just CLICK on the Y8 preloader, even if you dont see the text, it should enable the sound on any site, including official FFT website.

Lemme know how it goes.


#635

Oh yes works now! Thanks! @Joll


#636

I have a huge huge problem bro, why is it that I’m unable to play freefall tournament everytime my computer goes sleep mode? when i come back to my computer and cancel sleep mode and tries to play, i can’t play because everytime i log in, it goes back to the login screen… and i’ll have to restart my god damn computer to be able to play. please help my friend!


#637

That doesnt sounds like a huge problem to me, just disable sleep mode and problem will be gone, or if you cant just disable sleep mode, quit and reopen browser to play FFT.


#638

ok but why is it that there’s no sound again?


#639

This works , just tried it again @Rin2


#640

Thank you bro I appreciate it we should play together but unfortunately there’s no add buddy/friend features


#641

Not sure if this is a bug, when you press chat while locking on to someone, the target is kept locked on and you can keep sight on them.