WebGL Beta is Live


#22

it takes a lil bit to load, just over 5 mins and splash to play.


#23

This version has the following ( I don’t know if it supposed to have them or not):
-Infinite Bombs
-All heroes unlocked
-Some of the skins unlocked
-The game runs slow (Lag)
-The old bugs are still in it


#24

I don’t have all heroes unlocked. Are u playing as guest or with id.net acc?


#25

Guest, it didn’t ask me to login with my account, so


#26

NOTE: Please note that you need to open http://www.y8.com/games/freefall_tournament Using CHROME browser, it doesn’t work on other browsers, if you use the other browsers it will get you to the current version we’re playing


#27

U sure about it?

I was on my acc and got asked before do i want to register as new player or log in with already existed acc. Can u please check it one more time?


#28

Yeah, I’m positive


#29

I can play the Beta 1.0 version on my regular account with Firefox 51.0.1, but the game takes some time to load.


#30

It’s working on FF as well.


#31

It takes ages for me, I have to wait 30 minutes


#32

Its not purple is Magenta.

Or FF00FF, purple is 800080

Here is an image:


#33

…mmk


#34

I tried chrome just to see if it was smoother (and maybe it’s a bit smoother, but I’m not sure about this since I’m running lots of programs right now)

When on the upside of training map, if you go too high, you go through the ceiling and are teleported back to spawn.

The same thing happens on the underside if you fly a bit towards the center (you emerge from the water and go back to spawn).

Have you altered the gravity?

I think i’ll do more testing tonight. I will try to record too.


#35

U gotta record it. Gravity worked well for me.


#37

Does it really matter?..


#39

Yeah, it happened to me too


#40

I’m color blind… barely.


#41

Chrome Beta 1.0 Training Arena Upperside

Chrome Beta 1.0 Training Arena Underside

Those videos concern Chrome 56.0.2924.87 (64-bit)

I tried the same thing with Firefox 51.0.1. I could reach the same height, but instead of being teleported back to spawning point, I was stuck in the air. I had to make a step forward in order to fall again.

The same happened to me 30 mins ago. I was stuck in the “Loading your game profile…” page. I had to close Firefox and restart it. It worked.


#42

Well if its magenta then its fine, we all know magenta boxes are supposed to be there.


#43

You can snipe from a new place with Chrome

Here’s a video about it: Mountain climbing. You’ll notice that the same bug (teleporting back to spawning point) happens at the end of the vid.

I tried with Firefox. I could climb the mountains to the top, but the bug wasn’t occuring. I would simply fall.

Here’s a screenshot (sorry for the size, next time I’ll reduce them):