Only few games appear when I opened Y8


#1

Hi! I just want to ask how can I change the sorting of the games in Y8 to like showing all the games in one page? Because I really prefer it that way since right now, the games were sorted by page with only 5 games per page. I don’t know how to turn it back.

Whenever I open the page at first, all the games do appears but then in a split second, only 3 games suddenly appeared. I’m not sure if this is some visual bug but hope the web developers could help me.

Here’s a video to see how it happens:


#2

Hello, Thank you for the bug report. I’m asking the team if it could be related to a performance issue. I have seen this happen a few times. However, it typically resolves on it’s own, so we are still searching for the cause.


#3

Thank you for responding. Anyways, how long will it take to get it fixed on its own tho? And also I wanna say, when I asked people from Discord about this, they told me they haven’t experienced it. Like its only mine that does this.


#4

Yeah, we have seen it before but it remains a mystery. The page cache is set to 10 minutes. You can try adding a question mark ? to the end of the address to see if the cache is causing it. Otherwise, I would check back in a day. If it persists, we will have to check the code again. Before we thought it was related to parental controls getting mixed up across computers.


#5

ur internet connection is to low.


#6

@Mr.VladimirEngayas No, not really. I talked to him earlier via Discord and he said he got good internet connection. Maybe he didn’t mentions performance of his PC. But overall, his internet is not the problem.


#7

Hmm, it went good this past days and returned back to its normal sorting that shows all games. But right now, the bug went back again. I tried adding question mark at the end of my address but it did not work. Hopefully you could reply back. It did went back normal 3 days ago.


#8

also sometimes it happen in my pc but only for 2hours.


#9

Which browser are you using? We are still trying to find how to recreate the problem, so it can be solved.

Also, check parental controls, maybe a clue in there. Mine looks like this. Does the menu look the same for you?

image